Reader Comments

Recently Pp Has Failed To Log Into My Yahoo Account Via Pop3

by Jerry Bolen (2020-09-01)

 |  Post Reply

Recently PP has failed to log into my Yahoo account via POP3

POP Peeper: Tech support, suggestions, discussion, etc.





Matthew Wai


Posts:
200


Joined:Sun Oct 21, :50 am



Recently PP has failed to log into my Yahoo account via POP3. Logging out and signing back in with my browser cannot solve the problem. 'Allow apps that use less secure sign in' has been enabled.


--- Version

OS: Windows 10 (x64)

POP Peeper: 4.3.0.

Webmail: 4.3.1.

SSL: 1.0.2.

IMAP: 4.3.0.

SendMail: 4.3.0.

Profile Picture: 4.3.0.

AntiJunk: 4.3.0.

Spell Checker: 4.3.0.

Web of Trust: 4.3.0.0


--- Error

Yahoo (POP3) [0: POP3] ['pop.mail.yahoo.com' (995) SSL: 1] [Smtp: 'smtp.mail.yahoo.com' (465) SSL: 1]

Login Error (Server error - Please try again later. [SYS/TEMP])











User avatar


Jeff

Admin / Developer


Posts:
8394


Joined:Sat Sep 08, :46 pm



Looks like it's an epidemic:

/t5/Sending-and ... d-p/180272

I tested my own account using POP3 and got the same error. I just got an email (on my imap-based account, which still works) saying they blocked the attempt because "Your account is currently not enabled to sign in from apps that do not meet modern security standards". This is a relatively newer account that I'm not sure I ever enabled POP3 for. But strange that it gives the same error.


I tested with another account that I know has used POP3 in the past. It was able to connect successfully. This account uses the classic interface. Maybe that's the secret -- try switching your account to classic...

Well, I switched to "full" and immediately PP failed with the error. But I think it automatically switched the security setting when I did that. Switching back to classic didn't work until I also re-enabled the "allow apps" setting.


Anyway, looks like it's up to Yahoo to fix the problem. My guess is it is somehow related to the security setting since it returns the same error when "allow apps" is disabled.


Edit: when I first found that thread, it threw me in the middle, but I went to the first page to copy the link. I didn't notice until now that the first page may actually have a solution on it -- so be sure to check that out. And let us know if that fixes it.










Matthew Wai


Posts:
200


Joined:Sun Oct 21, :50 am






Jeff wrote:the first page may actually have a solution on it -- so be sure to check that out. And let us know if that fixes it.


If you mean the one posted by the official Hoo staff, it does not fix the problem, so other posters there, including me, have still been complaining.

I have another Yahoo account which PP can log into via POP3, and this account uses exactly the same settings as the problematic one, so the problem should lie in Yahoo.


Jeff wrote:Maybe that's the secret -- try switching your account to classic...


At my end there is no 'classic' but 'basic', which cannot solve the problem either.









User avatar


Jeff

Admin / Developer


Posts:
8394


Joined:Sat Sep 08, :46 pm



Is using IMAP for the server type not feasible? Or, as a last resort: "Yahoo"









Matthew Wai


Posts:
200


Joined:Sun Oct 21, :50 am



Both IMAP and Yahoo work. Just POP3 doesn't.









bgxx


Posts:
3


Joined:Sun Jan 29, :26 pm



I am using Poppeeper ver. 3 (3.8.1) and have the same problem (yahoo pop3). I've changed the files "libeay32.dll" and "ssleay32.dll" files extracted from the version Poppeeper 4, then the problem is solved. It seems that this problem exists only for Poppeper 3 and Poppeeper 4 is O.K., so, changing old dll files with the new ones is the solution. By the way, maybe only changing the file "ssleay32.dll" is enough. Sorry for my bad English.

All the best.









Matthew Wai


Posts:
200


Joined:Sun Oct 21, :50 am



Welcome to the Esumsoft Forums, bgxx!


I am using POP Peeper 4.3.0.0, the latest version, but POP3 does not work.









bgxx


Posts:
3


Joined:Sun Jan 29, :26 pm



Hello all again,


What I did are as follows (step by step);


- I am using Poppeeper v3.8.1 (old habit) and I had problems with Yahoo pop3 for about one week. I tried but no success.


- I have also Poppeeper v. 4.3.0 installed for trial (just in case). I have added my same yahoo account and tried and the result is successful. Not logical but maybe an important point is that, I had no yahoo account in Poppeeper-4, I've created a new one.


- As I mentioned earlier, I've copied the files "libeay32.dll" and "ssleay32.dll" from the Poppeeper-4 directory to Poppeeper-3 directory. Interestingly, the result is successful. A note, I've changed nothing in the existing settings of my Yahoo account in Poppeeper-3.


- To verify that, I've again copied original old "libeay32.dll" and "ssleay32.dll" files to Poppeeper-3 directory. The result was again unsuccessful.


- As a final step, I've again copied newer Poppeeper-4 "libeay32.dll" and "ssleay32.dll" files to Poppeeper-3 directory, the result again successful. Still working without any problem.


As a result, those are just my experience and it is really hard to understand "how it is successful". Maybe, creation of a new Yahoo account has a meaning.


My another experience is the following. I am using "Thunderbird" program for emails, I was experiencing the same pop3 problem in my Yahoo account. I've cleared the password and tried to connect to Yahoo pop3 server. It asked the password as expected, I entered my existing password and the result is again success. Note that, I've not changed my existing password, just cleared and re-entered it.


In any case, I believe that, the problem is all related to a strange behaviour of Yahoo mail server and somehow we have to cheat the server to make it believe that "
everything is cleared, renewed, password is O.K., etc.". I hope, everyone having this yahoo pop3 problem, can find a solution by trial and error. Apparently, Yahoo admins have no intend to solve this problem.


All the best.









Matthew Wai


Posts:
200


Joined:Sun Oct 21, :50 am






bgxx wrote:- I am using Poppeeper v3.8.1


May I have your version, so that I can have a test on it?







bgxx


Posts:
3


Joined:Sun Jan 29, :26 pm






bgxx wrote:- I am using Poppeeper v3.8.1





Matthew Wai wrote:May I have your version, so that I can have a test on it?


You may download my PopPeeper v. 3.8.1 version from the link below. I hope you can find a solution.


/download/c7097f18 ... e8fc8.html


(Blue button below with "Download File" text)



Last edited by
Matthew Waion Mon Jan 30, :12 am, edited 1 time in total.

Reason:
Tidied the layout by separating bgxx's quote from Matthew's.










User avatar


Jeff

Admin / Developer


Posts:
8394


Joined:Sat Sep 08, :46 pm



There shouldn't be a reason to switch back&forth between POP Peeper versions just to test the SSL version, any version of SSL should be compatible with any version of POP Peeper. The latest SSL version (v1.0.2.10) is available here, which I see Matthew already has:

/products/pop-pe ... ugins/#SSL

It's very possible that Yahoo no longer supports older versions of the SSL plugin, so I suspect that these are 2 separate issues.









For those who have virtually any inquiries with regards to where by along with how to utilize yahoo sitebuilder customer service phone number, you can e-mail us on the site.

Add comment